logo
logo

Compatibility

The Web SDK is compatible with any version of the Content Hub from version 3.0 on. That means that an older Web SDK can be used on a newer Content Hub server, but also that a newer Web SDK can be used on an older Content Hub server.

However, it is possible that when using a newer Web SDK against an older Content Hub server that the Web SDK supports new features that the older Content Hub server does not. In that case, when you try to use a feature that the Content Hub server does not have yet, then the Web SDK will throw a System.NotSupportedException.

It is recommended to always use the latest version of the Web SDK, even if the major and minor versions do not match with the Content Hub server.

Can we improve this article ? Provide feedback

IN THIS ARTICLE